[cups.bugs] [LOW] STR #2683: Printers using HTTP 1.0/IPP will not print with the ipp backend "ipp backend failed"

Michael Sweet msweet at apple.com
Tue Jan 22 17:14:33 PST 2008


[STR Closed w/o Resolution]

IPP REQUIRES HTTP/1.1 for compliance.

If Lexmark doesn't support HTTP/1.1, their printers are broken. Please
report this bug to them, as we will not "fix" the IPP backend to work
around their buggy implementation.

Link: http://www.cups.org/str.php?L2683
Version: 1.3.5
Fix Version: Will Not Fix





More information about the cups-devel mailing list