[cups.development] [RFE] STR #2932: Better names for the enable/disable, accept/reject commands
stefano.sabatini-lala at poste.it
Sat Sep 6 11:01:25 PDT 2008
DO NOT REPLY TO THIS MESSAGE. INSTEAD, POST ANY RESPONSES TO THE LINK BELOW.
enable/disable, accept/reject are poorly chosen names since they don't
refer to the specific use domain, also they tend to conflict with other
commands for the same reason.
This leads to many distributions renaming those commands, for example
Debian prefixes them with "cups", leading to further confusion and
incompatibilities between different distributions.
I suggest to rename those commands prefixing them with "lp", which looks
consistent with the other cups commands (lpstat, lpadmin etc).
More information about the cups-devel