[cups.bugs] [LOW] STR #3759: "Generic GDI" is not generic at all

jsmeix.suse jsmeix at suse.de
Thu Dec 23 09:33:34 PST 2010


DO NOT REPLY TO THIS MESSAGE.  INSTEAD, POST ANY RESPONSES TO THE LINK BELOW.

[STR Closed w/o Resolution]

In http://www.cups.org/str.php?L3760
I see that you use openSUSE (which version?)

/usr/share/cups/model/Generic/GDI_Printer-gdi.ppd.gz
belongs to the openSUSE package "cups-drivers" which is
an old and unfortunate name because its content is
not at all provided by CUPS.

For the next openSUSE 11.4 I cleaned up the mess, see
"Replacement of the cups-drivers package" at
http://en.opensuse.org/Portal:Printing

The Generic/GDI_Printer-gdi.ppd.gz is a PPD file
from OpenPrinting.org which we (and probably other
Linux distributors too) only packaged "as is".

Therefore it would help most if you could send
a bug report directly to OpenPrinting.org


Merry Christmas and a happy New Year!

Link: http://www.cups.org/str.php?L3759
Version: 1.4.4
Fix Version: Third-party





More information about the cups-devel mailing list