[cups.general] The Famous "Media tray empty!" error - revisited

Steven P. Ulrick ulrick2 at faith4miracle.org
Tue Jul 6 09:54:44 PDT 2004

On Tue, 6 Jul 2004 10:35:21 -0500
"Steven P. Ulrick" <ulrick2 at faith4miracle.org> wrote:
> Hello, Tim :)
> I have some good news, and some bad news: the good news is the printer
> now works perfectly.  The bad news is that I have no idea what I did
> to fix it :(  What I do know is that I force-installed cups and
> cups-libs, and then everything Just Worked again :)  I then installed
> the latest Fedora Core 2 updates for CUPS, and everything STILL works.
>  I'm glad
> that it works now, but I'd still like to know two things (none of
> which you can probably answer :)):
> 1. What caused my inability to print to begin with?
> 2. And why couldn't I get it to work before?  The incident that lead
> to my Linux-Guru brother calling me a genius involved CUPS, and doing
> what preceeded this fix: force reinstalling the CUPS RPM's.
> Anyway, thank you for your patience :)
> Steven P. Ulrick

Hello, Again :)
This is getting kind of old :(  I went to print something, and my
printing configuration was gone!  After a few feeble attempts at fixing
it, I rebooted, tried few other things, no luck.  Force installed all
three CUPS rpm's.  This time it didn't work :(  Now I get this error
when I attempt to print a test page:
There was a problem sending CUPS test page
to 'SamsungML1250LaserPrinter' queue:

lpr: unable to print file: client-error-not-found

For now, I am totally lost :(  But, I'm not giving up.  Any help you can
give me is greatly appreciated.

Steven P. Ulrick

P.S.: I really don't understand: I printed three test pages, one of
those was an OpenOffice.org document.  Then my printer dissapeared...

More information about the cups mailing list