[cups.general] The Famous "Media tray empty!" error - revisited

Steven P. Ulrick ulrick2 at faith4miracle.org
Tue Jul 6 07:54:44 PDT 2004

On Tue, 6 Jul 2004 14:35:32 +0100
Tim Waugh <twaugh at redhat.com> wrote:

> On Tue, Jul 06, 2004 at 08:05:54AM -0500, Steven P. Ulrick wrote:
> > I just spent a half hour making an honest attempt to locate STR #
> > 660, and I've had no luck.  I tried http://www.cups.org/str.php  I
> > looked all
> Here's a direct link to it: http://www.cups.org/str.php?L660
> The 1.1.21rc1 release has the change already.
> Tim.

Hello, Tim :)
I just compiled and installed CUPS from CVS (the development version) 
It APPEARED to compile and install fine (with the correct version of
usb.c in place)
The only problem is, I've had multiple hard lockups while attempting to
print test pages (our computer almost never locks up.  This is very
unusual.)  Also, something else that is very disconcerting is that the
last entry to /var/log/cups/error_log.1 is from July 1. 
/var/log/cups/error_log, which is newer than error_log.1, is dated July
4.  Unfortunately, it is blank, and this is now July 6 :(  So, this is
where I stand: I have no CUPS related error logs to refer to, my system
locks up sometimes while attempting to print test pages, and when I
check the job queue, any non-lockup followed attempts at printing test
pages are still "Processing"  At least, when I first came up against
this problem, when I would try to print a test page, the printer would
at least sound like it was going to start up.  Now, nothing :(
I am very confused right now, because this printer (Samsung ML1250 Laser
Printer) has Just Worked with Red Hat/Fedora Core and CUPS for the
entire time I've had the printer.  Any help you can give me is greatly
appreciated :)

Steven P. Ulrick

More information about the cups mailing list