Unable to convert file 0 to printable format

Steve masticol at yahoo.com
Tue Apr 5 13:31:13 PDT 2005

> I'm not exactly sure what you mean by "Ubuntu's not using gimp-print".
> Do you mean that your printer requires gimp-print but CUPS isn't finding
> it? Did you get it working? If you did, telling the Ubuntu team about it
> would be a good idea.

I mean that AFAIK gimp-print is not needed to print using the Postscript driver. (However, again AFAIK, one might need a witch doctor and a necklace of shrunken heads to print using the Postscript driver...)

And, no, CUPS is still not working for me.

> And yes, the error in the cups log leaves a little to be desired. It's
> possible that cranking up the verbosity level could help. I haven't
> tried it myself - I fixed my problem by making a wild guess based on the
> error in the CUPS log, but it's possible that it could have been more
> specific if the verbosity level was higher.

Error logging was cranked up to debug2. That's as high as it goes. It's simply not good enough to get me beyond the wild guessing stage.

> Dan

- Steve.

More information about the cups mailing list