No job gets through the queue

Luis Roalter luis at
Sat Apr 16 04:43:17 PDT 2005

Hi Folks,

i've a problem since a long time ago. When I used cups (it was 1.1.19) with my HP Deskjet on the local LPT Port everything worked more or less fine.
Since I use a printerserver to share my printer in a stressless way cups won't sent jobs anymore. Anything started by the way with the 1.1.20 afaik.
To fix problems with some incompatible systemlibraries I reinstalled and reconfigured my basesystem, installed
- CUPS 1.1.23
- gimpprint 4.2.7
- ESP Ghostscript 7.07.1

Package installation worked fine. The problem is an other one:
When sending a page (via lpr or "Print Testpage") the queue is still empty, the queue of completed jobs shows

laser-1   	Test Page  root 15k cancelled at Sat Apr 16 12:38:38
laser-2  	Test Page  root	15k cancelled at Sat Apr 16 12:40:44 laser-3  	Test Page  root	15k cancelled at Sat Apr 16 12:51:33

The job is immediatly deleted! I've found similar posts, but no solution.

My printer is accessed via lpd://printer/L1 and lpd://printer/L2.
Printer from Printerserver works; but to check the connection I've installed an other uri, file:/tmp/output.prn. After having enabled it in cupsd.conf (normally disabled) the same error occured.

Printing from a virtual machine or from my local xp partition the printer are accessed via NetBEUI and that works.

Please help me! I've to print many documents for university! thx guys.

More information about the cups mailing list