CUPs network host is busy, will retry in 30secs

lekkie lekkie.aydot at
Mon Aug 1 10:09:59 PDT 2005

I tried settin up a printer on a win2000 machine. I installed the lpr service in the windows component services. I was sure the TCP/IP printer service is started and working.

However, I tried settin up a connection from my linux box to the windows machine. The connection was fine. The followin are the steps I took to set up the CUPS service for the shared printer on a win2000.

I accessed the CUPS service thru http://localhost:631/printers. When it ask for the protocol to use: I chose internet protocol
(ipp://hostname/queue). The queue name I chose was my hostname, and the
hostname in the ipp protocol link was the remote(win2000) hostname.

The set up was without any problem. However, when I tried printing a test page, it said: "network host is busy. will retry in 30 secs"

 This is the message it keeps telling me even for more than one hour.

What could be the prob?

More information about the cups mailing list