[cups.general] [solved] cups/gs problem--text not printing

Kenward Vaughan kay_jay at earthlink.net
Tue Aug 9 00:05:26 PDT 2005

On Mon, Aug 08, 2005 at 07:52:57AM -0700, Kenward Vaughan wrote:
> I have CUPS set up on a Debian Sid machine with both an hp 1200 and an
> Epson R300 printer.  After I updated the system last week, printing
> stopped working properly on both printers for most documents. 
> I've reinstalled and reconfigured basically every font package I have
> on the system (gsfonts ec-fonts-mftraced gsfonts-x11 latex-xft-fonts
> msttcorefonts xfonts-100dpi xfonts-75dpi xfonts-base xfonts-scalable),
> as well as gs-esp and psfontmgr. 
> ps. Another issue that cropped up at the same time was the loss of
> printing under the Gimp, but I'm guessing that is different than this

Problem was solved by downgrading to an earlier version of gs-esp and
reinstalling the gimp-print package.  I don't know if the gs-esp
problem is Debian specific or not, but found the problems listed as
bugs on debian.org.  Hadn't been crawled by Google yet, I guess.  

I know a heck of a lot more about tracking bugs now, though.  ;-)

In a completely rational society, the best of us would aspire to be 
_teachers_ and the rest of us would have to settle for something less, 
because passing civilization along from one generation to the next 
ought to be the highest honor and the highest responsibility anyone 
could have.     - Lee Iacocca

More information about the cups mailing list