"client-error-not-possible" when trying to print to a file

Anonymous anonymous at easysw.com
Sun Jan 30 08:52:11 PST 2005

> Keep getting stuck with "client-error-not-possible" whenever I try to create a printer (page_warn) that prints to a file (/tmp/page_warn)  I've tried different names and doing it through 3 different methods (Webmin, Terminal, CUPS WWW config tool.)  I went to the manual, found the conf setting for being able to write to files and set it to Yes to no avail.  I'm running the default CUPS on Mandrake 10.  Any help would be appreciated.

I was having the same error. After turning on the debug in /etc/cups/cupsd.conf and looking at the error_log file in /var/log/cups I had an error of unable to convert file 0 to printable format for job #.
It seems that I needed to have gs-esp installed in order for cups to covert the test page to be printed.
By the way I'm running Debian Sarge and I used Apt-Get by way of Synaptic to install gs-esp.

Hope this helps,

More information about the cups mailing list