failed to configure printer

bemil at bemil at
Tue Jan 25 09:59:19 PST 2005

I'm having no luck coinfiguring a printer on a mandrake 9.2 install.  I've tried both the 1.1.19 that comes with the cd and the 1.1.23 versions.  I do have a printer working on a workstation and have looked at the config file on the working one and made changes on the server, where i'm trying to move this printer to.  During a previous search i found that there are some setup issues but i can't seem to find the post anymore.  Why can't i get full access to the cups system when loged on as root?  BTW i've tried both the web address as well as using printerdrake.  My config file is the default one with a copuld more allow entries that i've copied from my working setup.  Since the .conf files are huge i'm not going to post them yet as i think this is a known error and i simply can no longer find the fix for it.  I have comfirmed that the lpt0 port on the server, where i'm trying to move this printer, is active.  I have also confirmed the printer still works by reattaching it to it's old host.  I can not configure any type of printer on any port except for the generic pdf drivers.

More information about the cups mailing list