[cups.general] Using CUPS with Suse 9.3 and Lexmark E312 on LAN

Klaus Singvogel kssingvo at suse.de
Mon Jun 27 01:28:07 PDT 2005


Your private e-mail doesn't work. :((

AFAIK the "Lexmark Optra E312" and "Lexmark Optra E312L" are
different models.

Are you 100% sure, that you have a "Lexmark Optra E312"?
and not the "E312L", which is the cheaper version (half price)?

My first advice: don't buy a Lexmark printer, if you are using Linux. :)
Second advice: try the HP PCL6 drivers, if it is a "E312L" model,
 like the "HP LaserJet 4M Foomatic/ljet4d" does.


Michael Fritz wrote:
> Hi,
> I've set up CUPS on my Suse Linux 9.3 (all available updates from Suse 
> are installed) to print on my Lexmark Optra E312 laser printer.
> This printer is plugged into a LAN print server box which can be access 
> usind lpd:// where "lp2" is the printer queue for this 
> USB printer. I'm using the "Lexmark Optra E312 Foomatic/Postscript 
> (recommended)" PPD file or better selection form the CUPS setup, which 
> was delivered by Suse.
> This setup worked well before with a Mandrake 10.x installation, however 
> the actual Suse Linux system is printing only garbage. This means: the 
> print job reaches the print server in my LAN but the printout contains 
> only some pages with ASCII text on it.
> It begins with:
> %!PS-Adobe-3.0
> %%Pages: (atend)
> %%Boundingbox: (atend)
> ...
> It seems the printer does not know how to handle this PS definition (is 
> it really a PS-definition?).
> Perhaps someone can give me some advice how I can get this problem solved.
> Thanks,
> cu
> Michael
> _______________________________________________
> cups mailing list
> cups at easysw.com
> http://lists.easysw.com/mailman/listinfo/cups

Klaus Singvogel
SUSE LINUX Products GmbH
Maxfeldstr. 5                     E-Mail: Klaus.Singvogel at SuSE.de
90409 Nuernberg                   Phone: +49 (0) 911 740530
Germany                           GnuPG-Key-ID: 1024R/5068792D  1994-06-27

More information about the cups mailing list