[cups.general] "Unable to convert file 0 to printable format

Johannes Meixner jsmeix at suse.de
Tue Sep 6 07:48:52 PDT 2005


On Sep 6 09:26 hmachado at sao.politec.com.br wrote (shortened):
> the printer is a remote HP Laserjet 1300 (SAMBA printer)

What do you mean with this?

might help you.

The HP LaserJet 1300 is a PostScript printer which doesn't
need a special Ghostscript driver and which should work
perfectly using the original HP PPD file.
In Suse Linux 9.3 this is

> I installed ghostscript (both GNU and ESP) and it didn't worked.
> I installed CUPS (both distro pack and source) and it didn't worked either.

I hope you installed only one version at a time.
Otherwise it looks like a messed up system when you install
more than one version of a software package at a time. 

Kind Regards
Johannes Meixner
SUSE LINUX Products GmbH, Maxfeldstrasse 5      Mail: jsmeix at suse.de
90409 Nuernberg, Germany                    WWW: http://www.suse.de/

More information about the cups mailing list