Upgrading to 1.2.7 - Print jobs stopped

George Brower browerg at verizon.net
Fri Jun 1 18:41:18 PDT 2007

The localhost:631/admin wizard's printers tab says my Samsung ML-2250 is ready to print, but the jobs tab says all jobs are stopped. That's been my situation for a couple of days. I've tried the HP driver that worked before the upgrade and the Samsung driver that is now available with the same result; not sure which one is installed at the moment (it's been a l-o-n-g day).

I tried the KDE ControlCenter Printers wizard, too, with less luck even though that wizard says I'm good to go, too.

Hardware: two year old laptop (1.6G cpu, 2G ram, 60G hd) on a Netgear firewall/router. The printer is connected to the router through a Netgear PS-101 ethernet/parallel port converter.

I suspect a communication problem due to the laptop-router-converter-printer daisy chain but have no idea how to diagnose or fix it.

Software: Upgrading to Knoppix 5.1.1 and Cups 1.2.7 that comes with. Everything else works fine, and printing works fine with Knoppix 3.4 and its version of Cups.

The error_log is on debug2. It cycles through about 550 lines, over and over, but nothing comes out (except as noted) and there have been no errors or warnings.

I do get a single page through the printer once in a while (top left corner, rest blank):

LaserWri             or

IB                   or

POST /ipp/ HTTP/1.1
Content-Length: 273
User-Agent: CUPS 1.2.7
Expect: 100-continue

   Position: 0x56 (86)
   System:   XLPG/xl_pa
   Line:     1535
   Version:  PCL6 3.38 10-12-2004

or PCL6 ERROR - Incomplete Session by time out
   Position: 0x55 (85)
   System:   XLPG/os_hook
   Line:     1937
   Version:  PCL6 3.38 10-12-2004

Thanks in advance.

More information about the cups mailing list