CUPS installation on HP-UX

Bernd Krumböck b.krumboeck at universalnet.at
Mon May 26 03:35:25 PDT 2008


Please write some more informations:
Which HP-UX 10 Version? (10.20?)
Which C/C++ compiler and version?
Which make vendor and version? (GNU?)

Exact changes you made in Makedefs.
Exact configure statement.


> Thanks for your fast help,
>
> Now CUPS is trying to install but after 1 line it says:
>
> "Make: Don´t know how to make adminutil.h.  Stop."
> "*** Error exit code 1"
> "Stop."
>
> I try to install the 1.3.7 version of CUPS.
>
> Greets from Germany :)
>
>





More information about the cups mailing list