[cups.general] editing "Listen" line in cupsd.conf causes cupsd to fail to start

Michael Sweet msweet at apple.com
Fri Nov 2 04:30:39 PDT 2012


What is the error you got?

On 2012-11-02, at 6:50 AM, Leon Goldman <leon244 at comcast.net> wrote:

> I have installed 1.6.1. I still need to install cups-filters (that's another story). I have a small network at home, the the prior version of CUPS would find and print to the printer on my wife's computer. Now my version of CUPS does not find any network printers.
> The default installed cupsd.conf has the line Listen
> I tried to change it to Listen *:631
> When I did and tried to restart cupsd, it failed and would not  until I restored the default cupsd.conf.
> I need to be able to print to my wife's computer. Would appreciate any advice.
> Thanks in advance.
> Leon
> _______________________________________________
> cups mailing list
> cups at easysw.com
> http://lists.easysw.com/mailman/listinfo/cups

Michael Sweet, Senior Printing System Engineer, PWG Chair

More information about the cups mailing list