[cups] WebInterface is disabled

Michael Sweet msweet at apple.com
Sat Apr 14 05:52:45 PDT 2018


Did the /etc/cups/cupsd.conf file get updated when you ran the cupsctl command?

Did cupsd restart?

> On Apr 13, 2018, at 5:12 PM, Mike Gauthier <mgauthier711 at gmail.com> wrote:
> I have a Raspberry Pi B+ with the 11/2017 version of Stretch raspbian on it. I successfully installed CUPS and set pi and root up as lpadmin.
> When I go to127.0.0.1:631 I get the CUP.org webpage, but when I click on Administration, this message comes up.
> "Web Interface is Disabled
> The web interface is currently disabled. Run “cupsctl WebInterface=yes” to enable it."
> Obviously, I tried cupsctl WebInterface=yes but that did not get rid of the problem.
> I also tried sudo cupsctl WebInterface=yes, with no change.
> What else must I do to enable the web interface?
> Thanks!
> _______________________________________________
> cups mailing list
> cups at cups.org
> https://lists.cups.org/mailman/listinfo/cups

Michael Sweet, Senior Printing System Engineer

More information about the cups mailing list