[cups.general] client-error-not-possible

Anonymous anonymous at easysw.com
Sun Jan 30 08:55:16 PST 2005

> Hash: SHA1
> Giulio <dleibniuaxn at tiscali.it> writes:
> > I've been trying two weeks to solve my problem with Epson Stylus
> > C42UX and cups on my Debian "Woody".  Like many others, my server
> > replied client-error-not-possible when I tried to submit a
> > job. Actually, the problem was that I compiled and installed
> > gimp-print before cups, and without the --with-cups option.  Now all
> > work fine, thank you very much.
> In case anyone else wants to use a current Gimp-Print on Debian woody,
> I've built some packages which are available here:
>   http://people.debian.org/~rleigh/gimp-print/woody/4.2.7/
> Note that I no longer run woody and built these in a chroot, but they
> should be fine.
> Regards,
> Roger
> - --
> Roger Leigh
>                 Printing on GNU/Linux?  http://gimp-print.sourceforge.net/
>                 Debian GNU/Linux        http://www.debian.org/
>                 GPG Public Key: 0x25BFB848.  Please sign and encrypt your mail.
> Version: GnuPG v1.2.5 (GNU/Linux)
> Comment: Processed by Mailcrypt 3.5.8 <http://mailcrypt.sourceforge.net/>
> iD8DBQFBhWB2VcFcaSW/uEgRAv6wAKCDbrAr1V4N+83rSqvEbPR85IoQiACfb1Gq
> nSmk2EvJ5kjUs2KXHxf8Gpo=
> =tnQl

I was having the same error. After turning on the debug in /etc/cups/cupsd.conf and looking at the error_log file in /var/log/cups I had an error of unable to convert file 0 to printable format for job #.
It seems that I needed to have gs-esp installed in order for cups to covert the test page to be printed.
By the way I'm running Debian Sarge and I used Apt-Get by way of Synaptic to install gs-esp.

More information about the cups mailing list