Can't create new printers on my new CUPS servers

Michael Sweet mike at
Tue Jun 5 18:04:02 PDT 2007

doriane salem wrote:
> Hi.
> I am transitioning from PrintPro to CUPS.  I was sent the new CUPS Companion CD to use.  I followed the instructions by removing printpro and installing CUPS from the CD on a test machine.  I have not added any printers to this system.  However, when I display the printers from http://localhost:631/admin, I see printers from another print server.  I tried to turn off "show printers shared by other systems", and click on "change settings" and I get this error in a box:  "The Document contained no data.  Try again later, or contact your server's administrator."
> I later tried to add a new printer to this test system, and once I select the correct PPD file and click on Add Printer, I get the exact same error as above.
> Any ideas?

What OS?

What version of CUPS?

Michael Sweet, Easy Software Products           mike at easysw dot com
Internet Printing and Publishing Software

More information about the cups mailing list